disculpen nececito algo de ayuda

Discussion in 'iFans en Español' started by victorara, Oct 1, 2008.

  1. victorara

    victorara New Member

    Joined:
    Jul 31, 2008
    Messages:
    2
    Likes Received:
    0
    bueno tengo un problema tengo el ipod touch era el 1.1.4 y pues baje la nueva version del itunes el 8 creeo, y al ipod sufrio un cambio aora tiene la version 1.1.5 y pues hay muchas aplicaciones q no se pueden instalar ,como le hago para regresarlo a la antigua vercion para poder poner aplicaciones , o que hago asi esta bien la version le aplique el ziphone hay algun otra manera o un programa nuevo. graxias por leer esto y tratar de ayudar ala gente q no savemos.
  2. Joseph

    Joseph Retired Moderator

    Joined:
    Oct 21, 2007
    Messages:
    2,749
    Likes Received:
    51
    A ver, puedes aclarar un poco?
    Quieres volver a 1.1.4?

    Si quieres hacer eso es muy simple, primero necesitas conseguir el firmware en formato .ipsw (búsca firmware 1.1.4 en google) y luego en iTunes [con el iPod conectado] haces click en Restore con shift presionado. Ahora seleccionas el firmware que bajaste y asi vuelves a 1.1.4.

    Saludos.

Share This Page