Disappearing Keyboard while Wifi Login @ Hampton Inn

Discussion in 'iPod touch' started by Tamin, Oct 2, 2010.

  1. Tamin

    Tamin New Member

    Joined:
    Oct 2, 2010
    Messages:
    3
    Likes Received:
    0
    Both my iPod.t4 & my friend's iPhone.v4 experience the same difficulty:

    When attempting to enter the passcode into the auto-generated login screen at the Hampton Inn the keyboard retreats immediately and consistently. Preventing either of us from entering in the code. The hotel staff reset their router, but this didn't advance our situation. A few queries into Google have not turned up as much as I was hoping for, so I'm turning to this bright community for some help.

    Basically, am I alone with an isolated problem or is this a software issue? Is anyone else having the same problem? (Wifi works without any problems in other areas, hardware is assumed adequate.)
  2. Wiredbomb0

    Wiredbomb0 Member

    Joined:
    Dec 25, 2009
    Messages:
    99
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    I used to have that problem; I remember the page was constantly updating itself (the information was being updated every second) and each time it updated, the keyboard would go down, because it was moving to a new page. See if you can stop the page from updating and enter in the password?
  3. Tamin

    Tamin New Member

    Joined:
    Oct 2, 2010
    Messages:
    3
    Likes Received:
    0
    Press the blue arrow next to the Hampton wifi and switch "auto login" to "off".
  4. abiseka

    abiseka Guest

    same problem here.. accessing the wifi username and password cannot be done because of the keyboard pops up but immediately disappears.. help please
  5. ShizerMonkey

    ShizerMonkey Banned

    Joined:
    Feb 13, 2009
    Messages:
    1,741
    Likes Received:
    0
    Device:
    iPad
    OK. Once the keyboard pops up tap the little "X" on the right hand side of the address bar. This stops the page form refreshing allowing you, the user, to enter the passcode.

    Keep in mind to tap the "X" immediately or you'll miss the keyboard and it'll dissapear. Also this only works in mobile safari and not the settings app.

    I think the problems down to the auto - refresh programme Apple has set.
  6. picklejw

    picklejw Member

    Joined:
    Oct 20, 2008
    Messages:
    875
    Likes Received:
    0
    Device:
    iPad
    Ya i have the same issue on some pages, i guess the page continuously loads so the Safari keeps refreshing webpage data, so it minimizes the keyboard. I would try the stop button like said above
  7. iFlexxxy

    iFlexxxy New Member

    Joined:
    Jun 11, 2010
    Messages:
    39
    Likes Received:
    0
    Device:
    2G iPod touch
    hard restart
  8. Unregistered

    Unregistered Guest

    Disable auto login

    Disable the auto login by going to settings then the hhonors network and pressing the blue arrow to the right.

Share This Page