Disabling music auto play

Discussion in 'iPod touch' started by henryjesus, Feb 10, 2010.

  1. henryjesus

    henryjesus New Member

    Joined:
    Feb 10, 2010
    Messages:
    3
    Likes Received:
    0
    Device:
    3G iPod touch
    I have iPOD Touch 3G with 3.1.2 Firmware (MC) Version, even if my iPOD is on standby, music automatically plays even if i did not do anything on the iPOD , is there a way to disable this ?

    Scenario is this :

    iPOD Touch , fully charged, I go to bed, leave iPOD Touch on in quick lock, no music playing , killed process under sysinfo plus, when I wake up , I am surprised to find out that music is already playing for hours even if I did not start it or touch anything on the iPOD
  2. TakenAppleDownAPeg

    TakenAppleDownAPeg Member

    Joined:
    Oct 6, 2009
    Messages:
    871
    Likes Received:
    5
    Device:
    iPhone 4 (Black)
    Thats really weird, I would check to see if you have any apps that have alarms installed that are active.
  3. henryjesus

    henryjesus New Member

    Joined:
    Feb 10, 2010
    Messages:
    3
    Likes Received:
    0
    Device:
    3G iPod touch
    thanks for the reply man ... i'll go check it out ... so far i do not have any applications that has alarm or something , i even tried restoring it, keeping my fingers crossed
  4. ChrisL

    ChrisL Well-Known Member

    Joined:
    Jul 26, 2008
    Messages:
    8,704
    Likes Received:
    159
    This is a known bug with the earbuds (with mic) that comes with the 3rd generation iPod Touches. You can either unplug them when you stop listening to music or just use another pair of earbuds.
  5. henryjesus

    henryjesus New Member

    Joined:
    Feb 10, 2010
    Messages:
    3
    Likes Received:
    0
    Device:
    3G iPod touch
    i think i found the issue , crossing my fingers and hope this works, the issue seems to be with the default earphones that has been supplied, some users reported same issue , one poster that i came across from Apple replaced the headphones with Bose and solved his problem. I will keep you guys posted (arrgghh why did I not think of this in the first place)
  6. ChrisL

    ChrisL Well-Known Member

    Joined:
    Jul 26, 2008
    Messages:
    8,704
    Likes Received:
    159
    Yea.. that's pretty much what I said lol.
  7. ibizaGTi

    ibizaGTi New Member

    Joined:
    Dec 19, 2009
    Messages:
    638
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    It happens because of the voice-control on the mic (i think). Disabling voice control should do the trick for you.
  8. nickswitz

    nickswitz New Member

    Joined:
    Feb 10, 2009
    Messages:
    635
    Likes Received:
    0
    Device:
    3G iPod touch
    ^^^ You can't "disable" voice control.
  9. ibizaGTi

    ibizaGTi New Member

    Joined:
    Dec 19, 2009
    Messages:
    638
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    Meh, nevermind...My 8gb doesn't have it, so i wasn't sure. Just an idea i thought might work.
  10. tckrockz

    tckrockz Member

    Joined:
    Apr 15, 2009
    Messages:
    347
    Likes Received:
    2
    Device:
    3G iPod touch
    Well its kind of a popular bug for the 3G itouch's even after the software update it does it. wonder what is apple doing without fixing these bugs!

Share This Page