Disable Safari Top Touch

Discussion in 'iPad' started by vahnx, Oct 28, 2010.

  1. vahnx

    vahnx Banned

    Joined:
    Oct 9, 2009
    Messages:
    751
    Likes Received:
    0
    Device:
    iPad 2 (White)
    Is there a way to disable the auto-scroll feature in Safari where if you touch the top bar, it scrolls to the top? I use SBSettings to toggle brightness and wifi lots, and by accident I always touch the top bar in Safari and I loose my spot on screen. This gets very annoying since I look at video game FAq/Walkthroughs. It's especially hard because I have fat fingers and I use a case so I can stand my iPad and the case makes it very hard for SBsettings toggles.
  2. sortshots

    sortshots New Member

    Joined:
    Oct 20, 2010
    Messages:
    44
    Likes Received:
    0
    hey i also need help in this matter...

    Please Register or Log in to view images

  3. sam_rock

    sam_rock Active Member

    Joined:
    Oct 18, 2009
    Messages:
    787
    Likes Received:
    34
    Device:
    Samsung Galaxy Nexus
    well it's the default iOS behavior for all apps!

    you could use Activator to set SBSettings to launch in a different way if u can.
    or use tab switcher, tap tab switch button in Safari n when page thumbnails appear swipe status bar.
    or jus goto home n adjust n return to safari, if u return instantly to safari it restore state as normal like u've never left!
  4. sortshots

    sortshots New Member

    Joined:
    Oct 20, 2010
    Messages:
    44
    Likes Received:
    0
    thanx sam
  5. vahnx

    vahnx Banned

    Joined:
    Oct 9, 2009
    Messages:
    751
    Likes Received:
    0
    Device:
    iPad 2 (White)
    So does anyone know of a solution without modifying any other functions?
  6. bahamutspirit

    bahamutspirit New Member

    Joined:
    May 3, 2010
    Messages:
    1,650
    Likes Received:
    0
    Device:
    iPad 2 (Black)
    Yes. Install iOS 4.2 tom... uh... when it comes out. 4.2 has a brightness toggle in the multitask bar. Unless you absolutely must have jailbreak for some reason.
  7. rykah

    rykah Member

    Joined:
    Aug 9, 2010
    Messages:
    625
    Likes Received:
    0
    I hit the Tabs button, make whatever changes I need with SBsettings, then close the Tab view. Not sure if that helps, but it works for me.
  8. xXrkidXx

    xXrkidXx Well-Known Member

    Joined:
    Mar 27, 2009
    Messages:
    4,594
    Likes Received:
    129
    Device:
    iPhone 5 (Black)
    This needs to get fixed... Whenever I'm reading HighDEAS i always laugh so hard I hit the damn bar...

    EDIT

    Fullscreen for safari? And just set SBSettings to launch a different way(Double tap home?)
  9. link07

    link07 Active Member

    Joined:
    Jun 15, 2010
    Messages:
    1,612
    Likes Received:
    3
    Device:
    4G iPod touch
    I would try this!
  10. vahnx

    vahnx Banned

    Joined:
    Oct 9, 2009
    Messages:
    751
    Likes Received:
    0
    Device:
    iPad 2 (White)
    These are interesting workarounds but it would be nice to just disable the top touch which brings your page to the top, in Safari.

Share This Page