Did something really stupid... May have bricked Itouch

Discussion in 'iPod touch' started by LongboardAZ, Aug 31, 2010.

  1. LongboardAZ

    LongboardAZ New Member

    Joined:
    Aug 31, 2010
    Messages:
    3
    Likes Received:
    0
    Hey guys I am a avid reader of the website but I may have gotten too c*cky and went way too far. I was trying to load a delnoch theme onto my girlfriend's ipod touch and it was really annoying me because when I installed the same steps on mine, it worked fine, but on her's the icons wouldn't go invisible. I felt in my head that I remembered the problem started when I went into coreservices and renamed SBBadge.png so that the badge wouldn't show up. I re-springed and icons wouldn't go invisible. Now that probably really wasn't the problem, I assumed I accidentely did something in coreservices without noticing. Well, after tinkering around, nothing resolved, so I went into more drastic measures.

    I renamed her "Coreservices" folder to "CoreServices2" and then copied my Coreservices onto her ipod touch. Now it is taking over 30 minutes on the apple logo, and I am afraid that nothing is going to change. Did I brick her ipod touch?

    Thanks for the help guys
  2. GazaIan

    GazaIan Well-Known Member

    Joined:
    May 19, 2010
    Messages:
    5,975
    Likes Received:
    431
    Device:
    Nexus 4
    Its core services for a reason... Restore, its your only choice.
  3. iBricked

    iBricked Well-Known Member

    Joined:
    Apr 16, 2010
    Messages:
    5,874
    Likes Received:
    39
    Device:
    iPhone 5S
    Use ifunbox, diskaid,iphonebrowser to connect to your ipod thru itunes cable. Navigate to coreservices and delete your one and resotre her folder.

    I tinker with coreservices everyday, especially springboard.app, don't do something dumb always make a backup like you did.
  4. LongboardAZ

    LongboardAZ New Member

    Joined:
    Aug 31, 2010
    Messages:
    3
    Likes Received:
    0
    Thanks so much! That totally made sense I just didn't know whether that would further screw things up. I really appreciate the quick response.

    My last question for anyone really, is, is there something in the coreservices that might be the cause as to why the icons aren't going invisible as designed by the delnoch themes? By invisible I mean transparent icons

Share This Page