Did i screw myself up? Term-VT100 question

Discussion in 'iPod touch 1.1.x Jailbreak' started by damn.hustle, Dec 12, 2007.

  1. damn.hustle

    damn.hustle New Member

    Joined:
    Oct 25, 2007
    Messages:
    26
    Likes Received:
    0
    so i was trying to make more space on my ipod for apps by following these commands

    cd /
    cp -r /Applications/ ~/
    rm -rf /Applications/
    ln -s ~/Applications/ /Applications

    However i accidently typed in

    cp -r /Applications/ ~-

    which increased my ipod space. I tried to find the folder that all the copies went to but i dont have squid or mobilefinder so i decided to use the terminal and performed the following command to remove copies i made.

    rm -r ~-
    by doing so, i have all the app icons but they wont work and all my themes were erased and in the installer there is not any installed files. lol, my ipod works and when i rebooted i was hoping that i didnt brick it. Does anyone know what exactly i erased? funny enough my terminal still works and allows my commands.

    edit:
    i tried to backspace, but backspace doesnt work on my terminal, does this happen to anyone else also?
  2. j1m

    j1m New Member

    Joined:
    Dec 29, 2007
    Messages:
    7
    Likes Received:
    0
    I think there's a distinct possibility that you deleted everything in your home folder!

    rm -r means remove everything including all subfolders.

    ~ means your home folder

    But I'm here because I too cannot backspace in term-vt100 I used to be able to?
  3. SkylarEC

    SkylarEC Super Moderator Emeritus Staff Member

    Joined:
    Sep 19, 2007
    Messages:
    6,642
    Likes Received:
    129
    damn.hustle, SSH into your iPod and cd ~/ Once you are there, type in ls -la Then copy and paste what you have in that directory.

Share This Page