Did I put them in the right place?

Discussion in 'iOS Themes and Customization' started by Kornowski, Mar 18, 2008.

  1. Kornowski

    Kornowski New Member

    Joined:
    Feb 29, 2008
    Messages:
    85
    Likes Received:
    0
    Ok, so I downloaded two themes, I have iPhoneBrowser and I put the themes in;

    root > Library > Summerboard > Themes

    But they aren't showing up in my themes on the Summboard on the iPod?

    Thanks!
  2. marko

    marko New Member

    Joined:
    Jan 10, 2008
    Messages:
    1,198
    Likes Received:
    13
    Device:
    iPhone 3GS (Black)
    sounds like they are in the right place. have you got the file structure right though.
    it needs to be /private/var/root/Library/SummerBoard/Themes/My THEME

    you need the dock, wallpaper and statusbar.png directly inside there but another folder called Icons that contains, well, all the icons.
  3. Kornowski

    Kornowski New Member

    Joined:
    Feb 29, 2008
    Messages:
    85
    Likes Received:
    0
    There isn't any other themes in there, although I have them installed on the iPod (through Installer).

    Yeah, also, like you said, I ave the images and then the icons folder, but still no show?
  4. FluxBox

    FluxBox New Member

    Joined:
    Dec 27, 2007
    Messages:
    737
    Likes Received:
    14
    /var/mobile instead of root.
  5. Kornowski

    Kornowski New Member

    Joined:
    Feb 29, 2008
    Messages:
    85
    Likes Received:
    0
    Ah, right! Thanks a lot forbthat!

    Please Register or Log in to view images

  6. rubedomx

    rubedomx New Member

    Joined:
    Mar 17, 2008
    Messages:
    11
    Likes Received:
    0
    i got a question, i downloades four themes for my iphoen through intaller, the final fantasy and halo 3 themes works fine, but the zelda and chronno doesn´t work, becasue when i select one of them and press the home button it takes me to "slide bar screen" and then there´s nothing on my menu change,

    What´s the problem here?

Share This Page