Did Apple stop signing 3.1.3?

Discussion in 'iPhone' started by Sparkyx, Jun 30, 2010.

  1. Sparkyx

    Sparkyx Member

    Joined:
    Aug 30, 2008
    Messages:
    225
    Likes Received:
    0
    Device:
    iPhone 4S (White)
    I am trying to downgrade a 3Gs from 4.0 to 3.1.3 to jailbreak and unlock because neither the 3.1.2 or 3.1.3 SHSH blobs are saved. It's giving me the error:

    Device Not Eligible for Upgrade.

    Has apple stopped signing it?
  2. KerrWasHere

    KerrWasHere Active Member

    Joined:
    Apr 19, 2009
    Messages:
    1,493
    Likes Received:
    13
    Device:
    iPhone 5 (Black)
    Yes and you cant downgrade because u didnt save them
  3. i.think.different

    i.think.different Banned

    Joined:
    Mar 2, 2010
    Messages:
    943
    Likes Received:
    4
    Device:
    iPhone 4 (Black)
    Try using Pwnagetool
  4. Sparkyx

    Sparkyx Member

    Joined:
    Aug 30, 2008
    Messages:
    225
    Likes Received:
    0
    Device:
    iPhone 4S (White)
    Thanks. I figured. I'll have to wait until the next jailbreak.
  5. Fike

    Fike Member

    Joined:
    Mar 24, 2010
    Messages:
    543
    Likes Received:
    0
    Device:
    3G iPod touch
    Yep, also be sure you backup ios4's shsh sigs too!

    Please Register or Log in to view images

  6. simons94

    simons94 Member

    Joined:
    Apr 11, 2009
    Messages:
    169
    Likes Received:
    0
    Device:
    iPhone 4S (Black)
    y would you wanna downgrade? i mean you can already jailbreak the iPhone 3g and iPt 2g, and theres no longer a reason to jailbreak the 3gs unless you want to get free apps and in that case sorry but you cant :S
  7. Naveen121

    Naveen121 Well-Known Member

    Joined:
    Apr 9, 2010
    Messages:
    2,085
    Likes Received:
    65
    Device:
    2G iPod touch
    No, Apple did NOT stop signing the firmware 3.1.3. This is because the 1st Gen. devices don't support iOS4. So if someone has a 1st Gen. iPod and wanted to restore it, they are going to restore to firmware 3.1.3, because their device isn't compatible with iOS4. So, long story short, Apple did not stop signing the 3.1.3 firmware because some people still need it around.
  8. b-mac 39

    b-mac 39 Well-Known Member

    Joined:
    Dec 15, 2009
    Messages:
    5,809
    Likes Received:
    60
    Device:
    iPhone 4S (White)
    Uhhhm themes. SBSettings. Root Access. MyStrings. WinterBoard. MXTube. Terminal. attachment= for mailto. AttachmentSaver. Five-Column SpringBoard. Iconoclasm. Lots of other reasons.
  9. ripply

    ripply Active Member

    Joined:
    Jul 31, 2009
    Messages:
    1,159
    Likes Received:
    2
    Device:
    iPhone 4 (Black)
    Older gen devices such as 1st and 2nd gen ipods and phones dont have SHSH blobs. You can restore them to whatever FW you want as long as the device supports it

Share This Page