iOS 4.0 Did anybody else notice this?

Discussion in 'iOS Jailbreak & Cydia' started by xXrkidXx, Jun 8, 2010.

  1. xXrkidXx

    xXrkidXx Well-Known Member

    Joined:
    Mar 27, 2009
    Messages:
    4,594
    Likes Received:
    129
    Device:
    iPhone 5 (Black)
    On the Apple website it says for iTunes 9.2 and the iPhone 4 you need Mac OS X 10.5.8 But I'm doing just fine on 10.5.7... Hmm, might screw us over Apple?
  2. Ryuzaki

    Ryuzaki Active Member

    Joined:
    Feb 4, 2009
    Messages:
    2,316
    Likes Received:
    1
    Device:
    iPhone 5 (Black)
    Lol. I'm on 10.5.5 on a VM.
  3. Arths

    Arths New Member

    Joined:
    Dec 28, 2008
    Messages:
    181
    Likes Received:
    0
    so do I

    Please Register or Log in to view images

  4. _JKK_

    _JKK_ Super Moderator Staff Member

    Joined:
    Jun 8, 2009
    Messages:
    9,514
    Likes Received:
    1,366
    Device:
    iPhone 5S
    10.5.5 VM here too. I wonder why they say that...?
  5. xXrkidXx

    xXrkidXx Well-Known Member

    Joined:
    Mar 27, 2009
    Messages:
    4,594
    Likes Received:
    129
    Device:
    iPhone 5 (Black)
    if the final iTunes 9.2 requires 10.5.8 Im keeping the beta. So far it runs just fine. And it's installed so what are they going to do?
  6. leadergo

    leadergo Active Member

    Joined:
    Aug 2, 2008
    Messages:
    2,384
    Likes Received:
    6
    Maybe they wrote it on 10.5.8, and assume everyone uses the 10.5.8 version on 10.5.8 when it clearly works on Mac OS <10.5.8
  7. bobby681

    bobby681 Active Member

    Joined:
    Jun 24, 2008
    Messages:
    2,588
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    Even if they do stop it working for <10.5.8, you can just edit the coreservices plist to that. It works with the sdk in my experience.
  8. peebrian202869

    peebrian202869 Banned

    Joined:
    Nov 28, 2009
    Messages:
    2,061
    Likes Received:
    1
    Device:
    3G iPod touch
    Wasn't there a thread where multiple users said that staying on the beta wouldn't work?
  9. leadergo

    leadergo Active Member

    Joined:
    Aug 2, 2008
    Messages:
    2,384
    Likes Received:
    6
    It won't work for long. Eventually it will expire.
  10. xXrkidXx

    xXrkidXx Well-Known Member

    Joined:
    Mar 27, 2009
    Messages:
    4,594
    Likes Received:
    129
    Device:
    iPhone 5 (Black)
    nd then i use iRecovery and all is well. It can only issue the command once.

    And this thread is regarding iTunes 9.2, not a beta firmware.

Share This Page