DFU Problems

Discussion in 'iPod touch' started by 456chris, Mar 22, 2009.

  1. 456chris

    456chris New Member

    Joined:
    Feb 2, 2009
    Messages:
    8
    Likes Received:
    0
    A friend gave me his ipod touch 2g to jailbreak a few weeks ago, now he left it and it supposedly ran out of battery. I've done this 100 times so I'm no noob or whatever but the ipod will not go into DFU mode.
    I HAVE searched the forum (tried many thread's ideas)
    I HAVE tried different techniques
    and I HAVE tried exact timing, with a timer...
    Any help would be great thanks.
  2. MikeBoi

    MikeBoi New Member

    Joined:
    Dec 22, 2008
    Messages:
    1,307
    Likes Received:
    0
    Device:
    2G iPod touch
    Un plug the iPod.

    Hold the home button and plug back in. Wait until iTunes recognizes it.

    Then Restore?

    Or Plug into a comp without itunes so it can charge.
  3. 456chris

    456chris New Member

    Joined:
    Feb 2, 2009
    Messages:
    8
    Likes Received:
    0
    Still not working, it won't do anything, windows won't beep or make a sound to show that it's somewhat recognisable and neither does libusb...
  4. ben1002

    ben1002 Banned

    Joined:
    Feb 22, 2009
    Messages:
    44
    Likes Received:
    0
    i think your "friend" is lyeing
  5. 456chris

    456chris New Member

    Joined:
    Feb 2, 2009
    Messages:
    8
    Likes Received:
    0
    Yeah it's not actually my friend, it's my brother's friend.
    I think it could be a problem with the port on the iPod? or just the iPod being messed up in general.
    Does anyone have any suggestions?
    ------------------double post merged------------------
    Bump!
  6. 456chris

    456chris New Member

    Joined:
    Feb 2, 2009
    Messages:
    8
    Likes Received:
    0
    Help please....
  7. cfcciom

    cfcciom New Member

    Joined:
    Mar 25, 2009
    Messages:
    6
    Likes Received:
    0
    Device:
    iPod touch
    Instead of doing the power and home for ten seconds, before releasing the power button and holding the home button for ten seconds, try holding them both for 35 seconds. All I can think of right now, but I had a similar problem with my own. I can't actually remember how I fixed it though I'm afraid.

Share This Page