DFU file vs. IPSW & DFU mode...trying to jailbreak?

Discussion in 'iPod touch' started by TitusCicero, Oct 18, 2009.

  1. TitusCicero

    TitusCicero New Member

    Joined:
    Oct 18, 2009
    Messages:
    6
    Likes Received:
    0
    Device:
    3G iPod touch
    Hello

    Just purchased new iPod touch 8GB. Thought I had 3g but turns out I have 2g...long story.

    Anyhow trying to jailbreak. Have 8GB 2g 1288 3.1.2 7D11. Tried redsnow but cannot find proper ipsw file. 2g 3.1.2 file downloaded from felixbruns are all DFU files and not sure how to use them? Cannot restore older version nor do I think I want to. Should I downgrade using dfu mode or should I use DFU files and how?

    Tried using Blackra1n and PurpleRa1n and Blackra1n tries to reboot device and it goes black then I have to restore and purplera1n just errors and fails.

    Please help been working at this for hours and just need some strait answers at this point.

    Cheers...

    EDIT (later in the day): Tried magiciso to view and or mount the 2g 3.1.2 7D11 dmg file (that was supposed to be a ipsw file (from felixbruns)) and it said it was an invalid img file.

    Tried downgrade using DFU mode and 2.2.5 & 2.2.1 and each one generated an exception error.

    Read all relevant articles on this board & others, watched relevant uTube howto vids and all fail and my head is about to xplode. PLEASE HLP!!!!
    ------------------double post merged------------------
    Lol...never mind...I returned that peice of crap (jammed it up b4 return

    Please Register or Log in to view images

    ) & got myself the 32gb 3rd gen which jailbroke with much ease.

    Me so happy

Share This Page