dev team method, Main execution script FAILED!

Discussion in 'iPod touch Firmware 1.1.3 Discussions' started by I_am_Mad_like_This, Jan 27, 2008.

  1. I_am_Mad_like_This

    I_am_Mad_like_This New Member

    Joined:
    Nov 6, 2007
    Messages:
    762
    Likes Received:
    3
    I used the dev team jailbreak, when It is finished, I use installer, install something, and all I get is Main execution script failed! what do I do? I don't even have SSH!
  2. consume1

    consume1 New Member

    Joined:
    Dec 18, 2007
    Messages:
    1,050
    Likes Received:
    6
    Device:
    4G iPod touch
    restart your ipod and bam.
  3. I_am_Mad_like_This

    I_am_Mad_like_This New Member

    Joined:
    Nov 6, 2007
    Messages:
    762
    Likes Received:
    3
    I did that! (turn off, turn on)
  4. consume1

    consume1 New Member

    Joined:
    Dec 18, 2007
    Messages:
    1,050
    Likes Received:
    6
    Device:
    4G iPod touch
    You have to remember that not all apps will work on 1.1.3 too.
  5. I_am_Mad_like_This

    I_am_Mad_like_This New Member

    Joined:
    Nov 6, 2007
    Messages:
    762
    Likes Received:
    3
    can someone just tell me how to do this?
  6. consume1

    consume1 New Member

    Joined:
    Dec 18, 2007
    Messages:
    1,050
    Likes Received:
    6
    Device:
    4G iPod touch
    Tell you how to do what? What apps have you tried to install? When you install ssh, remember to install services.app
  7. I_am_Mad_like_This

    I_am_Mad_like_This New Member

    Joined:
    Nov 6, 2007
    Messages:
    762
    Likes Received:
    3
    do you even know what I am talking about?

    I cannot install anything! not even update to the newest installer. because all it says is main execution script failed. I used the dev team jailbreak method. I would fix this but I don't have SSH because I cannot install, yes I downloaded BSD subsystem.
  8. consume1

    consume1 New Member

    Joined:
    Dec 18, 2007
    Messages:
    1,050
    Likes Received:
    6
    Device:
    4G iPod touch
    Well i was a bit confused because you didn't answer my last question before. If nothing in installer is working, you might as well restore and retry the process. I don't know how else to help you because i haven't seen another person asking this question after using the dev teams jailbreak. There really isn't much you can do at the moment besides restore.
  9. I_am_Mad_like_This

    I_am_Mad_like_This New Member

    Joined:
    Nov 6, 2007
    Messages:
    762
    Likes Received:
    3
    Lets hope some dev has a fix for this WITHOUT SSH. please.
  10. consume1

    consume1 New Member

    Joined:
    Dec 18, 2007
    Messages:
    1,050
    Likes Received:
    6
    Device:
    4G iPod touch
    Dude are you even reading what im writing? If you haven't noticed i'm trying to help you. All you have supplied us with is "when i try to install something i get this error!" You have to elaborate. What exactly did you do while it was installing the jailbreak? And after the 160mb file was done downloading what did you do?

Share This Page