Desperately need help JB 3.13 FW

Discussion in 'Introduce yourself' started by Alec Simmons, Apr 18, 2010.

  1. Alec Simmons

    Alec Simmons New Member

    Joined:
    Oct 8, 2009
    Messages:
    8
    Likes Received:
    0
    Device:
    2G iPod touch
    ok so i have a 3.1.3 firmware second gen ipod touch i want to jailbreak it how someone tell me how directions downloads what help IS APPRECIATED!!
  2. NitroBum

    NitroBum Active Member

    Joined:
    Feb 23, 2009
    Messages:
    1,549
    Likes Received:
    12
    Device:
    iPhone 4S (Black)
    i have heard that you can point redsn0w to 3.1.2 and it works, but i haven't tried it.
  3. J-Phone

    J-Phone Active Member

    Joined:
    Dec 1, 2009
    Messages:
    4,868
    Likes Received:
    10
    Device:
    iPhone 4 (Black)
    use redsn0w 0.9.4, that will work
  4. Flea

    Flea New Member

    Joined:
    Aug 23, 2009
    Messages:
    349
    Likes Received:
    0
    Device:
    iPad
    you can
  5. NitroBum

    NitroBum Active Member

    Joined:
    Feb 23, 2009
    Messages:
    1,549
    Likes Received:
    12
    Device:
    iPhone 4S (Black)
    so is 0.9.4 necessary to make that work? just in case i ever get myself in that situation.
  6. mitchell209

    mitchell209 Active Member

    Joined:
    Jan 21, 2009
    Messages:
    8,024
    Likes Received:
    5
    Device:
    iPhone 4 (Black)
    0.9.2 should work just fine, too.
  7. J-Phone

    J-Phone Active Member

    Joined:
    Dec 1, 2009
    Messages:
    4,868
    Likes Received:
    10
    Device:
    iPhone 4 (Black)
    i dont think .2 supports 3.1.3 tho
  8. NitroBum

    NitroBum Active Member

    Joined:
    Feb 23, 2009
    Messages:
    1,549
    Likes Received:
    12
    Device:
    iPhone 4S (Black)
    yeah, that's what i was thinking. it's ok though, i can get .4 if necessary and it's been a long time since i've forced myself into a restore anyways

    Please Register or Log in to view images

  9. SoBe

    SoBe Banned

    Joined:
    Sep 1, 2009
    Messages:
    3,788
    Likes Received:
    1
    Device:
    2G iPod touch
    Nothing to worry about if you use 0.9.4.

Share This Page