Desperate help needed..

Discussion in 'iPod touch Firmware 3.0' started by pntj3ff, Aug 12, 2009.

  1. pntj3ff

    pntj3ff New Member

    Joined:
    Aug 12, 2009
    Messages:
    1
    Likes Received:
    0
    I have a 1st generation ipod touch, 16gb.

    I've been running 2.2.1 jailbroken software for a while, and decided it was time to move on to 3.0

    However, when i simply tried to shift-click the restore button in itunes, i recieved multiple errors (1602,1604, etc.)

    I used the complete reset in my actual ipod, and let it do its thing. (the option that totally deletes everything on the ipod, and returns it to factory settings)

    Now that i check up on it, it stalls on the quick pwn logo, and resets every 10 minutes or so, and returns back to the quickpwn pineapple logo.

    my itunes (most recent version) won't recognize the ipod at all..and windows doesn't recognize it plugged into the computer. i've tried resetting my computer, switching usb ports, etc.

    I've tried to put it into dfu mode, restore mode, recovery mode (every single damn mode possible)

    i'm trying to get to jail broken 3.0...help?
  2. Cl8rs

    Cl8rs Active Member

    Joined:
    Apr 20, 2009
    Messages:
    1,760
    Likes Received:
    1
    Device:
    2G iPod touch
    Im so sorry.

    Please Register or Log in to view images



    But When in DFU Mode iTunes should say "iTunes has found a iPod in recovery mode"(make sure iTunes is open) . Now go here(YOU SHOULD ONLY USE THIS WEBSITE IF YOU PAYED FOR 2.2.1) to get 2.2.1 .Then hold down SHIFT + CLICK RESTORE now find your recently downloaded firmware. Select it and let it restore and set it up as a New iPod. Hope I was help

    Please Register or Log in to view images

    Then upgrade to 3.0 when everything is back to normal. Pay for it if you haven't already.

    I DON'T promote piracy.

Share This Page