Der Ipod "x" konnte nicht aktualisiert werden...

Discussion in 'iFans auf Deutsch' started by schmangold, Sep 19, 2009.

  1. schmangold

    schmangold New Member

    Joined:
    Nov 18, 2007
    Messages:
    15
    Likes Received:
    0
    Hallo zusammen,

    ich hab einen Ipod Touch der 1. Generation. Zurzeit hab ich die Firmware 2.2.1 (nicht jailbreak). Davor hatte ich 1.1.2 mit Jailbreak.

    So jetzt wollte ich die 3.0 Version draufknallen.
    Geladen hab ich sie (iPod1,1_3.0_7A341_Restore.ipsw)

    Aber irgendwie kommt immer die Fehlermeldung.

    Der Ipod "x" konnte nicht aktualisiert werden, da die Firmware nicht kompatibel ist.

    Also ich hab auf jedenfall einen ipod touch der 1. Generation.

    Was mache ich Falsch ?!

    Ich würde mich über jeden tipp freuen

    Please Register or Log in to view images

  2. MrDodi

    MrDodi Active Member

    Joined:
    Feb 2, 2009
    Messages:
    1,519
    Likes Received:
    0
    Device:
    iPhone 5 (Black)
    Du wirst dann wohl ne falsche FW haben bzw. die vom 2g gen touch.
  3. schmangold

    schmangold New Member

    Joined:
    Nov 18, 2007
    Messages:
    15
    Likes Received:
    0
    tatsache........ unglaublich..... SORRYY =)

Share This Page