Depends: firmware >=3.1 !??!

Discussion in 'iOS Jailbreak & Cydia' started by gamebuster24, Oct 19, 2009.

Thread Status:
Not open for further replies.
  1. gamebuster24

    gamebuster24 New Member

    Joined:
    Feb 17, 2008
    Messages:
    43
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    im trying to download an app (which i don think i am allow to speak of? not sure.. but to be safe i wont mention it)
    but it tells me "the requested modifications cannot be applied due to required dependencies or conflicts that cannot be automatically found or fixed.
    then it says Depends: Firmware >=3.1

    im on a tethered 3.1.2 3GS from blackra1n.

    how can i fix this?
  2. SoBe

    SoBe Banned

    Joined:
    Sep 1, 2009
    Messages:
    3,788
    Likes Received:
    1
    Device:
    2G iPod touch
    i think it means you need a firmware lower than 3.1
  3. ZombieKiller

    ZombieKiller Banned

    Joined:
    Oct 21, 2007
    Messages:
    3,740
    Likes Received:
    30
    Device:
    iPhone 3G (White)
    There is no tethered jailbreak for 3GS :/

    Also, >= means greater than or equal to.
  4. SoBe

    SoBe Banned

    Joined:
    Sep 1, 2009
    Messages:
    3,788
    Likes Received:
    1
    Device:
    2G iPod touch
    oops my bad
  5. b4k3d sh33p

    b4k3d sh33p New Member

    Joined:
    Jun 13, 2009
    Messages:
    35
    Likes Received:
    0
    Device:
    2G iPod touch
    ya i get this too... how do i fix it?
  6. riky2709

    riky2709 Member

    Joined:
    Sep 16, 2008
    Messages:
    319
    Likes Received:
    0
    Device:
    iPhone 4S (Black)
    u just have to have a fireware that is greater than the one it says. in this case(first post) it will be a fireware greater than(or equal) to 3.1
  7. the nerdling

    the nerdling New Member

    Joined:
    Apr 23, 2013
    Messages:
    2
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    when i try to install bootlace it says that but i have ios 4.2.1 how can i fix it?
    some apps install and other apps don't install and get this error
  8. ValleyForge

    ValleyForge Well-Known Member

    Joined:
    May 25, 2011
    Messages:
    11,076
    Likes Received:
    2,063
    Device:
    Nexus 4
    This is a very old thread; please create a new one explaining your issue and you'll get more help

    Please Register or Log in to view images


    /thread
    Xerox likes this.
Thread Status:
Not open for further replies.

Share This Page