iOS 4.0 dear lord please help (160x errors...)

Discussion in 'iOS Jailbreak & Cydia' started by TyrannoJack, Aug 20, 2010.

  1. TyrannoJack

    TyrannoJack Member

    Joined:
    Oct 12, 2007
    Messages:
    137
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    ok i have tried everything (except for the thing that will make this work). here is my situation:

    i was on 3.1.3 jailbroken using Pwnagetool. i decided to upgrade to 4.0.1 and use jailbreakme.com. so i did it, but 4.0.1 was having problems. things kept crashing, apps i like weren't supported etc. so i decided to go back to 3.1.3.

    i have my blobs saved in Cydia and was able to downgrade to 3.1.3. i tried downgrading directly to my custom firmware of 3.1.3 but i kept getting errors so i went to stock 3.1.3 and tried to restore to my custom IPSW but all it does is give me various 160x errors.

    i have googled and tried everything, i am going crazy. i want my 3.1.3 jailbreak back and would love whoever can help me.

    i am on a Mac. please help. i have tried since 9 this morning to fix this on my own but no luck, i need you pros

    Please Register or Log in to view images

  2. Lux2GS

    Lux2GS Well-Known Member

    Joined:
    Jul 1, 2010
    Messages:
    3,678
    Likes Received:
    138
    Device:
    iPhone 4S (Black)
    Did you add the Cydia server to your iTunes hostlists?
  3. TyrannoJack

    TyrannoJack Member

    Joined:
    Oct 12, 2007
    Messages:
    137
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    i did indeed, that is how i was able to downgrade. just to be sure i'll post my host file. let me know if this is correct.

    this is my last line:
    74.208.10.249 gs.apple.com
  4. Buzzard267

    Buzzard267 Member

    Joined:
    Jun 12, 2010
    Messages:
    727
    Likes Received:
    0
    Device:
    4G iPod touch
    Yes, that's correct. Why can't you just jailbreak 4.0.1?
    ------------------double post merged------------------
    I mean, you can also try 4.0 or if you have blobs, 3.1.2
  5. TyrannoJack

    TyrannoJack Member

    Joined:
    Oct 12, 2007
    Messages:
    137
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    i did, and could again i suppose. but it runs terribly on my iPhone 3GS. i just want my 3.1.3 back D:
  6. Buzzard267

    Buzzard267 Member

    Joined:
    Jun 12, 2010
    Messages:
    727
    Likes Received:
    0
    Device:
    4G iPod touch
    Hmmm... You SURE that Cydia has blobs for 3.1.3? Becuase if it does then it should work.
  7. TyrannoJack

    TyrannoJack Member

    Joined:
    Oct 12, 2007
    Messages:
    137
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    i am 100% sure. cydia has blobs for every firmware. 3.0 to 4.0.1.

    that's how i was able to downgrade from 4.0.1 to 3.1.3 again. but now i just can't break 3.1.3
  8. Buzzard267

    Buzzard267 Member

    Joined:
    Jun 12, 2010
    Messages:
    727
    Likes Received:
    0
    Device:
    4G iPod touch
    So you are on 3.1.3? Correct?
  9. TyrannoJack

    TyrannoJack Member

    Joined:
    Oct 12, 2007
    Messages:
    137
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    that is correct
  10. Buzzard267

    Buzzard267 Member

    Joined:
    Jun 12, 2010
    Messages:
    727
    Likes Received:
    0
    Device:
    4G iPod touch
    Goto JailbreakMe.com on your iPhone and jailbreak then!
    ------------------double post merged------------------
    I thought JailbreakMe.com supports 3.1.2 - 4.0.1.

Share This Page