Danimator Customize Problem

Discussion in 'iPod touch' started by NYGiants228, Jul 18, 2008.

  1. NYGiants228

    NYGiants228 New Member

    Joined:
    Jan 29, 2008
    Messages:
    38
    Likes Received:
    0
    I am trying to find a Customize that works on 1.1.4 that is not the 2.0 version
    so i am trying danimator's 10.3 version but i have tried to open it up about 25 times and it closes after 20 seconds or so everytime i remember in the older firmwares with spicy chicken's customize after 3 tries -- cutomize worked but as i said 25 times and not working
    wat can i do?

    thanks
  2. Joe Rossignol

    Joe Rossignol Community Manager Staff Member

    Joined:
    Jan 9, 2008
    Messages:
    11,500
    Likes Received:
    1,268
    Device:
    iPhone 5 (Black)
    You may have to install the SUID Lib Fix first, which can be found under 1.1.3 or 1.1.4 Tweaks.
  3. NYGiants228

    NYGiants228 New Member

    Joined:
    Jan 29, 2008
    Messages:
    38
    Likes Received:
    0
    i had that installed when i had customize 2.0 on my ipod
  4. Joe Rossignol

    Joe Rossignol Community Manager Staff Member

    Joined:
    Jan 9, 2008
    Messages:
    11,500
    Likes Received:
    1,268
    Device:
    iPhone 5 (Black)
    Why don't you want to use Customize 2.0?
  5. NYGiants228

    NYGiants228 New Member

    Joined:
    Jan 29, 2008
    Messages:
    38
    Likes Received:
    0
    because i cant do sh*t like change the sliders and everything
    i asked someone and they said u cudnt do it and 2.0 sux

Share This Page