Damn Installer Error

Discussion in 'iPod touch 1.1.x Jailbreak' started by vivalamoose, Feb 21, 2008.

  1. vivalamoose

    vivalamoose New Member

    Joined:
    Nov 19, 2007
    Messages:
    6
    Likes Received:
    0
    Ok. Ive been having the same problem as everybody else, i need to get okto prep but when i get the source for it and i see it in the list i try to install it and it says ERROR package download failed. WTF is wrong with this. Can somebody please help me im getting tired of this damn ipod
  2. Vision_Again

    Vision_Again New Member

    Joined:
    Oct 22, 2007
    Messages:
    1,973
    Likes Received:
    110
    Device:
    iPad
    your on 1.1.1 right?
  3. vivalamoose

    vivalamoose New Member

    Joined:
    Nov 19, 2007
    Messages:
    6
    Likes Received:
    0
  4. bddckr

    bddckr Active Member

    Joined:
    Dec 2, 2007
    Messages:
    1,434
    Likes Received:
    18
    Device:
    iPhone 4 (Black)
    Try "clear queue" or restart your Touch.
  5. gojohnnyboi

    gojohnnyboi Well-Known Member

    Joined:
    Jan 25, 2008
    Messages:
    3,339
    Likes Received:
    55
  6. soad112589

    soad112589 New Member

    Joined:
    Nov 12, 2007
    Messages:
    12
    Likes Received:
    0
    Device:
    iPod touch
    I'm having the same problem. It won't let me download anything and it doesn't even matter which source it comes from.
  7. juniorgentile

    juniorgentile New Member

    Joined:
    Jan 21, 2008
    Messages:
    142
    Likes Received:
    0
    Listen, go to your sources, delete iPHUC, and download ste's new repo. Rebbot and it will work
  8. kanadian kevin

    kanadian kevin New Member

    Joined:
    Oct 16, 2007
    Messages:
    49
    Likes Received:
    1
    gojohnnyboi's solution worked. Hallelujah! Now we'll see what the next roadblock is...

    Thanks J!!

Share This Page