Cydia/ Winterboard help needed!!!

Discussion in 'iPod touch' started by mcarbonaro, Jun 21, 2010.

  1. mcarbonaro

    mcarbonaro New Member

    Joined:
    Jun 21, 2010
    Messages:
    4
    Likes Received:
    0
    Ok so i've spent LITERALLY all day trying to get winterboard to work on an itouch 3.1.3 that i recently got. i've downloaded Cydia and Winterboard and i want to apply a theme. I downloaded the "vivid" theme and i'm trying to apply it.

    i went to winterboard, checked off the following:
    -Vivid
    -Vivid Lockscreen
    -Vivid 4 Icon Dock
    -User Wallpaper
    -User Lock Backround
    -Transparent Dock

    After doing this, i hit the home button, the springboard "loads," then freezes for a bit, and pops me back to the lock screen. when i unlock, the springboard remains unchanged

    What am i doing wrong, PLEASE HELP!
  2. jellydonuts

    jellydonuts New Member

    Joined:
    May 14, 2010
    Messages:
    254
    Likes Received:
    0
    Device:
    iPad w/ 3G
    The error I see is that you're hitting the home button. Although that may not be it, there should be a button in the top left after you've changed some settings to Respring your device. Click that and let it do its magic. Then report your results.
  3. mcarbonaro

    mcarbonaro New Member

    Joined:
    Jun 21, 2010
    Messages:
    4
    Likes Received:
    0
    Lol look @ u, getting me sooo excited that tht was gonna do the trick -P. nah same thing: "load"/ freeze for a bit, brings me back to lockscreen and when i unlock the springboard remains unchanged =/
  4. jellydonuts

    jellydonuts New Member

    Joined:
    May 14, 2010
    Messages:
    254
    Likes Received:
    0
    Device:
    iPad w/ 3G
    Darn. I'm not sure, restore might do the trick.
  5. dimicchh

    dimicchh New Member

    Joined:
    Jun 22, 2010
    Messages:
    2
    Likes Received:
    0
    I have the EXACT same problem. iPhone 3GS 3.1.3 jb via spirit. Installed Winterboard, it restarts. Then I select the themes, hit he Respring button and nothing happens. Iget popped back to lockscreen and everything is the same no matter what I try.
    If someone figures it out it would be greatly apreciated
  6. Salax

    Salax New Member

    Joined:
    Jan 7, 2010
    Messages:
    42
    Likes Received:
    0
    Device:
    3G iPod touch
    I'm on a 3.1.3 Spirit JB, but I don't have any problems.
  7. XxRedRumxX

    XxRedRumxX Well-Known Member

    Joined:
    Dec 18, 2009
    Messages:
    6,666
    Likes Received:
    1,079
    Device:
    Samsung Galaxy Nexus
    Really that has nothing to do with that because I do that all of the time and it still works

    @mcarbonaro try making sure that you have summerboard mode on...that sometimes affects the themes
  8. dimicchh

    dimicchh New Member

    Joined:
    Jun 22, 2010
    Messages:
    2
    Likes Received:
    0
    Works for me now. What I did is the following:
    1) Uninstalled all winterboard related content
    2) Re-updated all Cydia Modules
    3) Installed Winterboard again. As soon as it fnished downloading and installing the files it promted for restart. I didn't press "Restart" for a software restart insted restarted manually (sleep key on top of the phone)
    4) Once restarted in went into Winterboard and selected one theme and pressed top left button, don't remember what it's called, something like "respring"

    Worked like a charm. Hope this helps
  9. mcarbonaro

    mcarbonaro New Member

    Joined:
    Jun 21, 2010
    Messages:
    4
    Likes Received:
    0
    yeah word it worked now for me. intuitively, i did tht out of sheer frustration thinking it might do the trick...and it did lol. i now have the "city lights" background, lacrosse slider bar and beer glass 1 battery recharger.
  10. jbreyes08

    jbreyes08 New Member

    Joined:
    Aug 8, 2010
    Messages:
    4
    Likes Received:
    0
    Device:
    3G iPod touch
    Ipod touch 2G 32GB

    i just recently installed Vivid theme to try in my Ipod Touch 32GB.

    i already tried different configuration but i cannot make it make Transparent align properly. when i switch ON the Summerboard it makes the icons transparent but the lower bar is missing just below the screen. its seem its icon alignment is too far that it pushes the taskbar too so much lower on the screen

    but after de-activate the summer board the icon alignment seems fine but the icon is set to default Not the Transparent.

    How do i fix the Icon to make Transparent yet still make icons and dock icon also can bee seen on the screen not being miss-align

    I already have Winterboard and using Vivid
    Ipod Touch 32GB 2ndGen

Share This Page