iOS 4.0 Cydia updates

Discussion in 'iOS Jailbreak & Cydia' started by thedj, Aug 5, 2010.

  1. thedj

    thedj Member

    Joined:
    Nov 29, 2009
    Messages:
    913
    Likes Received:
    8
    Device:
    iPhone 4S (Black)
    Im on 3.1.2 and I have lots of updates on cydia, some are essential ones, but most of the updates say they are updated to support ios4, so will this make them incompatible with 3.1.2?

    should I do the updates?
  2. Milesneptune

    Milesneptune Active Member

    Joined:
    Aug 18, 2008
    Messages:
    1,186
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    no they should still work with 3.1.2
  3. multitouchfansfan

    multitouchfansfan New Member

    Joined:
    Jul 22, 2010
    Messages:
    40
    Likes Received:
    0
    Device:
    iPad 2 (Black)
    they will work
    unless they never worked for 3.1.2
    but then why would you have them. lol

Share This Page