Cydia source problem

Discussion in 'iOS Jailbreak & Cydia' started by kleinus666, Aug 23, 2010.

  1. kleinus666

    kleinus666 New Member

    Joined:
    Apr 1, 2010
    Messages:
    10
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    Hey guys,
    I have a question, i made a cydia source:
    http://cydia.revolution-apps.com
    But i have a problem so i tested themes on the repo and it works perfect, but now i uploaded iWindows 7 and i installed it but,
    1. it´s not in the Applications folder, it´s in the Application folder, i know i wrote Application in the Package file, so i don´t need help for this but,
    2. When i move iWindows 7.app in the Applications folder, there is a whie icon my icon is blue but this is white and i can´t open the app, so can somebody help me?
    Sorry for my bad english,
    if you need a better description of my problem please say it.
  2. mikeac

    mikeac Member

    Joined:
    Jun 21, 2010
    Messages:
    665
    Likes Received:
    2
    Device:
    iPhone 4 (Black)
    In the Package file it has to be in Applications to be in the Applications folder. The icon is white because icon.png is corrupted.
  3. kleinus666

    kleinus666 New Member

    Joined:
    Apr 1, 2010
    Messages:
    10
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    oh thx very very much i know it is called Applications... but i can´t open the app... but i update the source and test it now...
    ------------------double post merged------------------
    ok i have a new problem:
    know the installation folder is Applications,
    the icon woks also perfekt, but i can´t open my app, it works perfect, but aafter i made a deb file and uplaoaded it in cydia it doesn´t work anymore

Share This Page