Cydia Problem

Discussion in 'iOS Jailbreak & Cydia' started by ipodnewb321, Oct 14, 2009.

  1. ipodnewb321

    ipodnewb321 New Member

    Joined:
    Oct 14, 2009
    Messages:
    2
    Likes Received:
    0
    Hey guys,

    I'm new here as you can see and well i just bought an ipod touch from my cousin the other day. He never used it so i jailbroke it yesturday with Ziphone. I only got the installer so i went to the sources and got cydia.

    Now that i have cydia when i open it...it says

    "NOTICE: You are using iphoneOS 1.x

    These versions of the apple firmware are no longer supprted. you are strongly encourated to upgrade to iphoneOS 2.x using pwnage tool"

    But the problem is i have windows and i can't find any way to get the newer Cydia or iphoneOS 2.x. Now i can't even add sources to cydia. helps please!
  2. spoonforknife

    spoonforknife Retired Moderator

    Joined:
    Nov 15, 2007
    Messages:
    6,896
    Likes Received:
    317
    You should purchase firmware 3.1.1 from Apple.
  3. ipodnewb321

    ipodnewb321 New Member

    Joined:
    Oct 14, 2009
    Messages:
    2
    Likes Received:
    0
    i can't i live in brazil and i dont have any way of getting it...
    is there any other way possible?
    ------------------double post merged------------------
    hahahahaha nevermind
    instead of buying it from itunes i simply downloaded it and used winpwn for windows =D
    now i have ipod firmware 2.0

    thanks for the help i guess

Share This Page