CYDIA PROBLEM need help please.

Discussion in 'iOS Jailbreak & Cydia' started by Crinkypops, Jan 7, 2010.

  1. Crinkypops

    Crinkypops New Member

    Joined:
    Oct 27, 2009
    Messages:
    80
    Likes Received:
    0
    Device:
    3G iPod touch
    Cydia reads my iPod as a 2nd Generation and 2.0 Firwmare.

    IT wont let me install liburl when clearly I'm using 3.1.2.

    Any help would be much appreciatied.
  2. SoBe

    SoBe Banned

    Joined:
    Sep 1, 2009
    Messages:
    3,788
    Likes Received:
    1
    Device:
    2G iPod touch
    restore and re-jailbreak
  3. Crinkypops

    Crinkypops New Member

    Joined:
    Oct 27, 2009
    Messages:
    80
    Likes Received:
    0
    Device:
    3G iPod touch
    Found the solution. Just upgraded my Cydia installer.

    Please Register or Log in to view images

Share This Page