Cydia Problem (I searched)

Discussion in 'iOS Jailbreak & Cydia' started by CsSxPlay3r, Mar 30, 2010.

  1. CsSxPlay3r

    CsSxPlay3r Member

    Joined:
    Jan 21, 2008
    Messages:
    93
    Likes Received:
    1
    Device:
    iPhone 5 (Black)
    Im not sure if this is a problem for everyone else, But its quite anoying and is causing me not to even bother use Cydia anymore.

    What the problem is, lets say im in cydia and I see a theme. You know when you tap it and it goes to the next page? I can see the name and some basic info on it and install it just fine, but the "More info" Or "Screenshots" button never appears, and the full info on the app or theme never appears either, so its like i cant ever tell what im actually installing. Is there a way to fix this to work again? Its been like this for a few months...and I want to use cydia again to find apps and themes...
  2. ZhiZhi778

    ZhiZhi778 Member

    Joined:
    Jan 20, 2008
    Messages:
    936
    Likes Received:
    2
    Device:
    iPhone 3G (Black)
    this is not because of cydia^^this is because of the webpages (more info etc is on a webpage) are loading slow...trick:
    scroll down so only a blank space is visible where the "more info" "screenshots" etc. would have been before and stay there for approx. 15secs and voila here they come

    Please Register or Log in to view images


    I experienced this too and wondered in the first times too but then I discovered this (because I knew that these cydia pages are based on webpages and they might have been slow)
  3. CsSxPlay3r

    CsSxPlay3r Member

    Joined:
    Jan 21, 2008
    Messages:
    93
    Likes Received:
    1
    Device:
    iPhone 5 (Black)
    Yeah i know they are supose to show in a few sec's to I guess few mins, but I left it there for 30 mins before to test it and it never showed. This happens to all the sources, even Modmyi's...Im not exactly sure why
  4. ZhiZhi778

    ZhiZhi778 Member

    Joined:
    Jan 20, 2008
    Messages:
    936
    Likes Received:
    2
    Device:
    iPhone 3G (Black)
    err...be sure to scroll down so there is NOTHING on the screen but "grey" then tap once or twice in this "grey" then it should show up in a few secs (approx. 15 secs) this is how I'm dealing with this...somehow annoying but one gets used to it

    Please Register or Log in to view images

    after a week or so you will do it automatically without thinking anymore^^
  5. magic8ball88

    magic8ball88 Active Member

    Joined:
    Sep 9, 2009
    Messages:
    2,123
    Likes Received:
    2
    Device:
    iPhone 4S (White)
    Are you using wifi or AT&T internet? We have satellite internet and I can't see the screenshots button either because our internet is so slow but 3g works just fine.
  6. CsSxPlay3r

    CsSxPlay3r Member

    Joined:
    Jan 21, 2008
    Messages:
    93
    Likes Received:
    1
    Device:
    iPhone 5 (Black)
    Doesnt matter. I tried with 3G and Wifi still doesnt work. I gave that gray thing a try and wait but ive been waiting for 5 mins and still it wont show =[
    ------------------double post merged------------------
    Anyone else that Might know what the problem may be?

Share This Page