cydia not working!??!

Discussion in 'iOS Jailbreak & Cydia' started by tvoss, Jun 27, 2009.

  1. tvoss

    tvoss Member

    Joined:
    Jan 2, 2009
    Messages:
    147
    Likes Received:
    0
    Device:
    2G iPod touch
    when i try to download anything...it says....Error couldnt configure pre-depend dpkg for ncurses, probably a dependency cycle.

    what is this? how can i fix it?
    ------------------double post merged------------------
    okay....so i re jailbroke it with just cydia (i had icy also installed) so now hopefully it will work...
    ------------------double post merged------------------
    okay....it is working now...but ill repost if it screws up

Share This Page