Cydia mentions installing a fake BSD package to fool other apps?

Discussion in 'iPod touch' started by Mortel, Mar 18, 2008.

  1. Mortel

    Mortel Active Member

    Joined:
    Dec 6, 2007
    Messages:
    1,272
    Likes Received:
    13
    Device:
    3G iPod touch
    Was this ever solved yet? I see a few threads from a little bit back, mentioning the fake BSD, but no one really says much about it.

    I just rejailbroke, and after hearing it was better, installed Cydia first, before BSD subsystem. now, as Cydia told me multiple times, I cannot install BSD Subsystem now, as it will interfere with Cydia.

    But I need BSD for things like Bosstool. When I try to install that, it says i need either BSD Subsystem or Cydia first, but I already have Cydia installed.

    Any advice? D=
  2. xitz your fearx

    xitz your fearx Member

    Joined:
    Mar 8, 2008
    Messages:
    690
    Likes Received:
    6
    Device:
    iPhone 4 (Black)
    im using bsd and cydia at the same time. im not having any problems at all
  3. xitz your fearx

    xitz your fearx Member

    Joined:
    Mar 8, 2008
    Messages:
    690
    Likes Received:
    6
    Device:
    iPhone 4 (Black)
    you could try to install manually also

Share This Page