Cydia loads then quits

Discussion in 'iOS Jailbreak & Cydia' started by stuff2music, Jun 14, 2010.

  1. stuff2music

    stuff2music Member

    Sep 21, 2007
    Likes Received:
    4G iPod touch
    Hi, slight problem. I downloaded a app from Cydia, can't remember which one, and they i tried to go back into Cydia and it starts, and crashes before anything shows up.

    I've tried Safe Mode, Respring, Reboot none of it works. Ive also tried SSHing into it, i went to /root/private/var/lib/apt/lists and deleted everything except for the partial subfolder and still no luck.

    I have SSH but not mobileterminal. I think i used the spirit jailbreak but i can't quite remember. Anyway to get it to work? Please help!?
    ------------------double post merged------------------
    I guess it doesn't even load if ya think about it, just crashes
    ------------------double post merged------------------
    wait, sorry everybody, i fixed it. If anyone else has this problem i also SSH'ed and went to var/lib/dpkg/updates/ and deleted everything in there, respringed, and it worked!

    Please Register or Log in to view images

Share This Page