Cydia isn't working!

Discussion in 'iOS Jailbreak & Cydia' started by iphone2424, Mar 4, 2010.

  1. iphone2424

    iphone2424 New Member

    Joined:
    May 11, 2009
    Messages:
    19
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    • Illegal/piracy-related discussions
    Hello guys!
    Well I downloaded Iaccess from Icy. After doing so, I then try to go back to icy to download a keyboard theme and it wouldn't open. Also I tried to open CYDIA AND IFILE.. they all wouldn't open... It just loads then goes right to the spring board after a few seconds. Every other app works. I do have SSH and MobileTerminal.. is there anyway to fix it through those resources? I really do not want to restore and loose everything. PLease help
    Thanks
    iphone2424

    UPDATE: I notice when changing winterboard themes it does not automatically re-spring like it usually and should do. I have too manually respring it myself. It seems that what ever I downloaded caused my iphone to block the iphone from getting into its system...

    UPDATE: Problem was solved..after some researched I notice many people had problems with iAcces 4 English, but nothing like mine. I deleted the iacces through Cydelete but an error came up stating iAcces couldn't not be uninstalled blablala. so only the app icon was gone. Well I ran mobileterminal then ran dpkg -r and uninstalled it successfully.Now everything is normal again.

Share This Page