Cydia is not here =[

Discussion in 'iPod touch 2G Jailbreak: redsn0w, 24kpwn, etc.' started by gojohnnyboi, Jan 31, 2009.

  1. gojohnnyboi

    gojohnnyboi Well-Known Member

    Joined:
    Jan 25, 2008
    Messages:
    3,339
    Likes Received:
    55
    Alright, I need to figure this out. I restored to my custom firmware, which I am POSITIVE I put Cydia on, however when I booted up my iPod, Cydia was not there. Any ideas as to why this would be happening?
  2. andydam123

    andydam123 Member

    Joined:
    Aug 11, 2008
    Messages:
    447
    Likes Received:
    0
    Look at the CustomPackages in the rslite folder.

    Then look inside CydiaInstaller.bundle.

    Its blank(except for Info.plist). I was wondering why it was empty.
  3. iCrap

    iCrap Active Member

    Joined:
    Jan 4, 2009
    Messages:
    2,639
    Likes Received:
    4
    Device:
    iPhone 4 (Black)
    did the screen go white? beacuse for me the first time it booted up normally without the custom FW
  4. FudgeCakes

    FudgeCakes New Member

    Joined:
    Jan 27, 2009
    Messages:
    38
    Likes Received:
    0
    Copy the entire contents of the CustomPackages folder. Worked for me. 8D
  5. faw_zz

    faw_zz New Member

    Joined:
    Jul 20, 2008
    Messages:
    45
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    Same happened to me. You made a mistake when creating a custom ipsw. You forgot to put a space between 700 and bundles in the Command Prompt. Just create the custom patch again.

Share This Page