Cydia Internal Error

Discussion in 'iPod touch Firmware 3.0 Jailbreak' started by disdude, Jun 21, 2009.

  1. disdude

    disdude Member

    Joined:
    Jan 6, 2009
    Messages:
    229
    Likes Received:
    1
    Device:
    iPhone 4S (White)
    When I try to do the essential upgrade I get a "Internal Error, Could not perform immediate configuration (2) on essential." Is there a fix for this?
  2. Thurinlah

    Thurinlah New Member

    Joined:
    Feb 20, 2008
    Messages:
    64
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    I get the same thing on my ipod touch. any one know whats the deal?

    i am guessing it is a problem with installing both icy and cydia. i re-jailbroke it with just cydia and it upgraded fine.
  3. Mr Power

    Mr Power New Member

    Joined:
    Jan 25, 2008
    Messages:
    16
    Likes Received:
    1
    I used to have the same prob. Tried a few times with restarting my iPhone 3G in between and now it works.
  4. blueagewizard

    blueagewizard New Member

    Joined:
    Mar 13, 2009
    Messages:
    11
    Likes Received:
    0
    Device:
    2G iPod touch
    When I JB my first iPod Touch 2g last night with redsn0w 0.7.1 everything went perfect cydia updated and all.

    Tonight when I JB my GF's iPod Touch 2g with redsn0w 0.7.2 I got those errors with cydia.

    So I redownloaded redsn0w 0.7.1 and JB her iPod Touch 2g and updated cydia with no problems.

    Hope this helps a few of you with the cydia updating errors.
    ------------------double post merged------------------
    On second thought you could be right, everytime I tried to JB her iPod Touch 2g I had icy selected.
  5. iTz MyIpod

    iTz MyIpod New Member

    Joined:
    Jul 4, 2008
    Messages:
    126
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    Go see other posts
  6. Protocol82

    Protocol82 New Member

    Joined:
    Jul 4, 2008
    Messages:
    4
    Likes Received:
    0
    Getting the same problem. No matter what I do. Cydia is a POS anyway. But it's all we got.
  7. DSMKilla

    DSMKilla New Member

    Joined:
    Dec 18, 2008
    Messages:
    10
    Likes Received:
    0
    What about Icy? We got that too

    Please Register or Log in to view images

  8. ejci

    ejci New Member

    Joined:
    Jun 17, 2009
    Messages:
    29
    Likes Received:
    0
    Device:
    2G iPod touch
    i get this error in cydia:
    Sub-process /usr/bin/dpkg returned an error code (2)

    what to do? i can't install anything with cydia because it wants me to update first, but every time i get this error...
    ------------------double post merged------------------
    new error:
    couldn't configure pre-depend dpkg for ncurses, probably a dependency cycle.
    i press okay then i have only 1 option: return to cydia.
    could anyone pls help me?
  9. CoOoL_BoY

    CoOoL_BoY New Member

    Joined:
    Jun 21, 2009
    Messages:
    6
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    same problem ;/
  10. Toochy

    Toochy New Member

    Joined:
    May 10, 2009
    Messages:
    9
    Likes Received:
    0
    Device:
    iPod touch

Share This Page