Cydia Help

Discussion in 'iPod touch Firmware 3.0' started by spongebob68k, Jun 21, 2009.

  1. spongebob68k

    spongebob68k Member

    Joined:
    Mar 7, 2009
    Messages:
    71
    Likes Received:
    0
    Device:
    iPod touch
    So I jailbroke my 3.0 1g. Everything went swimmingl;y until I went into cydia.
    I tried upgrading essential but I get an error. Actually two errors.
    First I get Error: Sub-process /usr/bin/dpkg returned to error code 2.
    Next says something about an internal error could not perform immediate configuration (2) on essential.

    Any help please? I was so excited about this :/

    EDIT: Just got another error saying something about dpkg and ncurses...
  2. max10125

    max10125 New Member

    Joined:
    Mar 30, 2008
    Messages:
    46
    Likes Received:
    0
    Device:
    4G iPod touch
    what redsn0w did you use to jailbreak? because i first jb my 1g with 0.7 but cydia kept crashing so i then updated to 0.7.1 and it works just fine now
  3. spongebob68k

    spongebob68k Member

    Joined:
    Mar 7, 2009
    Messages:
    71
    Likes Received:
    0
    Device:
    iPod touch
    I had to use the 0.7.2 because I had a PPC lol.
    I don't think that's the issue though. Cydia IS there and it recognizes that it needs to upgrade, but I get these erros :/
  4. max10125

    max10125 New Member

    Joined:
    Mar 30, 2008
    Messages:
    46
    Likes Received:
    0
    Device:
    4G iPod touch
    did u try not upgrading? some screenshots would help if you can
  5. spongebob68k

    spongebob68k Member

    Joined:
    Mar 7, 2009
    Messages:
    71
    Likes Received:
    0
    Device:
    iPod touch
    Thats the newest one I got..

    Attached Files:

  6. panchero

    panchero New Member

    Joined:
    Jun 21, 2009
    Messages:
    2
    Likes Received:
    0
    I am getting the same error

    I am getting the same error in Cydia. I also get the attached error from Icy. Perhaps it helps shed some light?

    Attached Files:

  7. max10125

    max10125 New Member

    Joined:
    Mar 30, 2008
    Messages:
    46
    Likes Received:
    0
    Device:
    4G iPod touch
    well as a last resort just try re-jailbreaking but try not upgrading the essentials at first
  8. spongebob68k

    spongebob68k Member

    Joined:
    Mar 7, 2009
    Messages:
    71
    Likes Received:
    0
    Device:
    iPod touch
    Yeah none of them are working...how did you upgrade? I used redsnow 0.7.2
    I had to use it because I have PPC and not intel
  9. panchero

    panchero New Member

    Joined:
    Jun 21, 2009
    Messages:
    2
    Likes Received:
    0
    I finally had to re-jailbrake using Pwnage Tool. Everything now works again. Weird.

    Please Register or Log in to view images

  10. spongebob68k

    spongebob68k Member

    Joined:
    Mar 7, 2009
    Messages:
    71
    Likes Received:
    0
    Device:
    iPod touch
    Ugh Pwnage Tool won't work for me :/

Share This Page