Cydia doesn't know version #?

Discussion in 'iOS Jailbreak & Cydia' started by rrroach, Oct 14, 2009.

  1. rrroach

    rrroach Well-Known Member

    Joined:
    Apr 18, 2009
    Messages:
    3,944
    Likes Received:
    527
    i recently ugraded my 3.0 1st gen ipod touch to the new 3.1.2 and jailbroke with blackra1n. i was able to install cydia, icy, and rock, but when i open cydia, it tells me that cydia does not know what its own version is. ive tried to ignore that, but when i try to install a package, it does not allow me to download and it says "does not meet requirements" or something like that. what's weird is that i have met all of the requirements. is anybody else having these issues?
  2. 05JEC27

    05JEC27 Banned

    Joined:
    Oct 9, 2009
    Messages:
    10
    Likes Received:
    0
    Device:
    2G iPod touch
    I've had that problem. You have too download either, Cydia & Rock, or Icy & Rock. Not Cydia, Rock & Icy. Just restore, and JB again. It'll be fine.

    I have Cydia & Rock BTW.

Share This Page