Cydia/Cydia apps problems SWOD 3.0 firmware

Discussion in 'iPod touch' started by billyhatcher88, Sep 13, 2009.

  1. billyhatcher88

    billyhatcher88 New Member

    Joined:
    Sep 13, 2009
    Messages:
    1
    Likes Received:
    0
    Device:
    2G iPod touch
    I have searched site after site thread after thread but nothing seems to solve my problem.

    I have an Ipod touch 2G 16 Gig with 3.0 firmware
    -recently upgraded from jailbroken 2.2.1-

    So every time I have jailbroken it with the new 3.0 firmware,
    using redsn0w 0.8 for mac,
    I end up with springboard crashing upon reboot and get the SWOD.
    I origionally tried just upgrading then restoring but this didnt work. so now i have restored the ipod to 3.0 - around 10 times- and started with new backup settings.

    Everything works until i get to cydia. When i load cydia i have to wait for it to load the it reboots the ipod. once it boots back up, i go to upgrade the essentials and nothing more. (i have done this with and without the extra 2 packages that have sources)
    Here's where the issues start to arise. When i go to install winterboard/[PIRACY]us and i end up having to reboot, when the aplle logo apears thats when i get the SWOD.

    Methods i have tried after normal method failed:
    1) USING DISKAID: deleating cydia's sources from the <private->lib->apt->lists> folder -keeping the partial folder in though-
    This sometimes allows me to get winterboard to respring but when i go to apply a theme from it it ends up giving the SWOD.

    2) doing above process but using the winterboard patch
    - cant find a way to change permissions on files with diskaid though-

    3) not touching the sources i tried to apply the winterboard patch
    (before and after needed respring)

    4) deleating cydia after getting winterboard successfully downloaded

    All methods have ended up with me getting SWOD.
    Currently i am resetting my ipod and deleating all data on it and im going to try the above methods again once it finishes the 2 hour process
    If anybody has any other methods for me to try they would be greatly appreciated.

    If all else fails i'm just going to downgrade back to 2.2.1 and wait for greenpois0n

Share This Page