Cydia & Bsd Subsystem Error.

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by sly_bozkurt, Sep 22, 2008.

  1. sly_bozkurt

    sly_bozkurt New Member

    Joined:
    Aug 17, 2008
    Messages:
    3
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    Hi guys I want install my ipod touch(2.1 jailbroken 8 gb) bsd subsystem. I know that installer 4 doesn't work so I tried Cydia. When I searched in my sources , it didn't find bsd subsystem. and then i look internet and find the source is: apptapp.saurik.com but when i tried to add this source on my cydia the massage is 'did not find repository' ...

    Now how i can get over it?


    Or do you know any sources includes BSD Subsystem?

    Please help.
  2. Jarlath

    Jarlath Retired Moderator

    Joined:
    Mar 21, 2008
    Messages:
    2,321
    Likes Received:
    0
    That source is for 1.1.4 and Cydia already comes a BSD subsystem which works better than the one with 1.1.x. Search the forums for BSD subsystem and you'll have the answer I just gave you.

    Please Register or Log in to view images

  3. Gitykins

    Gitykins Banned

    Joined:
    May 16, 2008
    Messages:
    3,760
    Likes Received:
    1
    *facepalm*

    Cydia IS a BSD Subsytem.

Share This Page