cydia apps unter 2.2???

Discussion in 'iFans auf Deutsch' started by korrupt89, Nov 30, 2008.

  1. korrupt89

    korrupt89 New Member

    Joined:
    Sep 22, 2007
    Messages:
    110
    Likes Received:
    0
    gehen die ganzen cydia apps auch unter 2.2???
  2. nitrouz92

    nitrouz92 New Member

    Joined:
    Aug 9, 2008
    Messages:
    464
    Likes Received:
    0
    Device:
    3G iPod touch
    ja die gehen zumindest alle bei mir selbst volume boost gibt es schon für 2.2
  3. Igetyou

    Igetyou New Member

    Joined:
    Jan 8, 2008
    Messages:
    44
    Likes Received:
    0
    Unter welcher Source findet man das Volumen boost?. kann es irgenwie nicht finden!
  4. ijailbreak91

    ijailbreak91 Active Member

    Joined:
    Dec 22, 2007
    Messages:
    1,574
    Likes Received:
    2
    Device:
    iPad
  5. DofD

    DofD New Member

    Joined:
    Sep 15, 2008
    Messages:
    322
    Likes Received:
    0
    Device:
    iPad
    Und die apps lohnen sich echt eingac für 2.2 MX Tube z.B is ein schönes Beispiel ^^
  6. PETERPLUM

    PETERPLUM New Member

    Joined:
    Apr 24, 2009
    Messages:
    1
    Likes Received:
    0
    Using Quickpwn firmware i download is always wrong one

    I keep geting the wrong IPSW firmware when i download it , i have a i touch 8 gig with 2.21 firmware , but when i use quickpwn it says its corrupt or wrong one i cant even get to the next screen , can anyone help please munch appreciated. i hope i posted in the right section.

    what i have is 2.2.19(5H11a) Please help im new but a god learner
  7. ZENFLOW

    ZENFLOW Banned

    Joined:
    Jul 19, 2009
    Messages:
    4
    Likes Received:
    0
    Device:
    2G iPod touch
    This is the German section >_<

Share This Page