Cydia apps don't show up?

Discussion in 'iPod touch' started by Slie, Feb 6, 2009.

  1. Slie

    Slie New Member

    Joined:
    Feb 6, 2009
    Messages:
    1
    Likes Received:
    0
    I am confused about Cydia, and can't seem to find an answer anywhere.

    Looks like Cydia has a ton of preinstalled apps. But I only have one icon on my springerboard, and that is Cydia. When I goto Manage/Packages/ and click on any package, it says it is installed. Well, where is it? How do I load it?

    I tried installing openSSH, a terminal, etc from online. It says it installed properly, it shows up under Manage/Packages. But again, where is it, how do I run these apps?

    However, the NES emulator does show up on the springboard. I am confused.

    Does Cydia not work properly with the 2nd gen ipod touch?
  2. awal

    awal Well-Known Member

    Joined:
    Jan 2, 2008
    Messages:
    4,764
    Likes Received:
    31
    Device:
    iPhone 4S (White)
    Certain apps, including OpenSSH, don't have an icon. You'll need to install another app such as BossPrefs or SBSettings to toggle it.

Share This Page