CuteFTP Help...

Discussion in 'iPod touch' started by epedemix, Jan 13, 2008.

  1. epedemix

    epedemix New Member

    Joined:
    Jan 4, 2008
    Messages:
    9
    Likes Received:
    0
    Ok so I jailbroke my ipod, and did all that fun stuff. I was following all of the directions from ipodtouchmaster, and when I finished installing cuteftp pro8 it did not automatically open like it was supposed to. After cuteftp did not automatically open I decide to select the icon and open it manually, after I double clicked the icon my laptop started making a really wierd buzzing noise, and it was definatly caused by the cuteftp ( also I was watching ipodtouchmasters youtube instructions at the time and that froze ). I proceeded with shutting down the computer and restarting it. When windows was finished loading I tried to open up cuteftp pro8 again, and once more the buzzing noise came. I restarted the computer and tried to reinstall cuteftp, and again it did not open automatically so I once again tried to open it, and of course it made the loud buzzing noise.

    Has anyone had this problem before ?
    What is causing this problem ?
    What can I do to fix this problem ?
    Can somebody please help me ?

    Thanks - - epedemix
  2. deveelx

    deveelx New Member

    Joined:
    Dec 20, 2007
    Messages:
    392
    Likes Received:
    11
    If CuteFTP is givng prblem, use WinSCP as another option. WinSCP is much more recommended. And It's free. Search the forums for the WinSCP tutorial. I can't give u the link since I'm using my ipod right now.
    This is for PC users only though. For Mac, try searching for Cyberduck.
  3. epedemix

    epedemix New Member

    Joined:
    Jan 4, 2008
    Messages:
    9
    Likes Received:
    0
    Ok well I d/l and installed the WinSCP and I followed the tutorial, I loaded my ip address as the name, used port 22, username is root and pass is alpine. When I saved and clicked login it tells me connection failed. Any ideas on why that is happening. I am using ipod version 1.1.1, am I supposed to upgrade to 1.1.2 ?

    I dont understand why niether program is working..

Share This Page