customize?

Discussion in 'iPod touch' started by deleted account, Apr 20, 2008.

  1. i have tried to get customize running on my 1.1.4, and i looked around and found that u needed a compatibility patch, and when i try to install that, it says I need 1.1.3, which doesnt make any sense.

    can someone help me out please
  2. Mint-Berry Crunch

    Mint-Berry Crunch Member

    Joined:
    Sep 19, 2007
    Messages:
    776
    Likes Received:
    7
    Device:
    iPhone 6 Plus
    I believe you need need the 1.1.3 svpatch. That will fool installer into believing you have 1.1.3.
  3. and where would i find that, what source do i have to add
  4. ok, i found it, but it still says i need 1.1.3 to do it

Share This Page