Customize!

Discussion in 'iPod touch 1.1.3 Application Compatibility' started by Ricemast, Feb 4, 2008.

  1. Ricemast

    Ricemast New Member

    Joined:
    Dec 7, 2007
    Messages:
    15
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    Customize 1.2.1 is out now!

    The new customize is fully working with the 1.1.3 software,
    all that doesnt work is the re-order icon feature. (which you dont need on 1.1.3)

    Just download the new version of customize and open up the app and tapp
    as fast as you can until it either opens or crashes (it took me 3 times)

    then just download images from installer (or make your own)
    and enjoy the fully customizable 1.1.3 firmware.

    thanks,
    Ricemast
  2. Mortel

    Mortel Active Member

    Joined:
    Dec 6, 2007
    Messages:
    1,272
    Likes Received:
    13
    Device:
    3G iPod touch
    Wait, so this one requires no SSH editing?

    Sweet. I'll try it now.

    Please Register or Log in to view images

  3. biggymac609

    biggymac609 Member

    Joined:
    Dec 28, 2007
    Messages:
    288
    Likes Received:
    2
    Device:
    iPhone 5S
    wow can anyone confirm>
  4. Mortel

    Mortel Active Member

    Joined:
    Dec 6, 2007
    Messages:
    1,272
    Likes Received:
    13
    Device:
    3G iPod touch
    I will confirm in a few minutes.

    Please Register or Log in to view images



    My sources are just refreshing.

    Please Register or Log in to view images

  5. starmatrix

    starmatrix Member

    Joined:
    Dec 27, 2007
    Messages:
    377
    Likes Received:
    3
    Device:
    iPod touch
    Nice! Just installed it, it works fine so far.

    Please Register or Log in to view images

  6. Steaps

    Steaps New Member

    Joined:
    Oct 24, 2007
    Messages:
    5,074
    Likes Received:
    41
    Device:
    iPod touch
  7. Mortel

    Mortel Active Member

    Joined:
    Dec 6, 2007
    Messages:
    1,272
    Likes Received:
    13
    Device:
    3G iPod touch
    Well, I just downloaded the newest one availible in Installer, which is version 1.21, and it doesn't work in 1.1.3. That is, without editing via SSH, I just did a clean install, for the first time ever since upgrading.
  8. blizma

    blizma New Member

    Joined:
    Dec 20, 2007
    Messages:
    125
    Likes Received:
    0
    COuld someone please give me a forum thread link to what to edit in customize via ssh? I have not found

    Please Register or Log in to view images


    Or could someone quote a few posts here

    Please Register or Log in to view images

  9. Ricemast

    Ricemast New Member

    Joined:
    Dec 7, 2007
    Messages:
    15
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    Well it works perfectly for me you just have to have BSD Sub,
    it crashes for a couple of trys but if you tep on teh screen really fast then it works perfectly when it boots.
  10. Pezmaster1

    Pezmaster1 New Member

    Joined:
    Dec 2, 2007
    Messages:
    420
    Likes Received:
    3
    i have 1.21 ive had that for says.
    no update in installer or nething

Share This Page