customize won't download on 1.1.2??

Discussion in 'iOS Jailbreak & Cydia' started by chinchillion, Feb 10, 2008.

  1. chinchillion

    chinchillion New Member

    Joined:
    Jan 25, 2008
    Messages:
    49
    Likes Received:
    0
    Hey, I've been jailbreaking my friends ipods lately and I jailbreak them at 1.1.2
    and all of a sudden, i can't download customize!
    is there a new source code?
    I'm not sure what it is..but there used to be a customize (old) that would work on 1.1.2 and then the normal "cusomize" would only work on 1.1.3

    but now I don't have the "old" one

    anybody know what to do??

    thanks!
  2. chort27

    chort27 Member

    Joined:
    Feb 5, 2008
    Messages:
    758
    Likes Received:
    24
    Device:
    iPhone 4 (Black)
    Turn the ipod all the way off (hold down power button until slide to turn off) then all the way back on. Then go into installer and you should be able to download customize.
  3. chinchillion

    chinchillion New Member

    Joined:
    Jan 25, 2008
    Messages:
    49
    Likes Received:
    0
    that was the first thing I tried!
    I just tried downloading the patch so that it said I have 1.1.3 and i downloaded it but then nothing on customize will show up, because the software is a little bit different.

    so i just tried restarting it again and that still doesnt work.
    do you know what source it is?
    maybe i accidentally deleted the wrong source ( I went through and deleted all the foreign language ones)
  4. chort27

    chort27 Member

    Joined:
    Feb 5, 2008
    Messages:
    758
    Likes Received:
    24
    Device:
    iPhone 4 (Black)
    There are 3 customize sources

    customize (old) which is for 1.0
    customize for 1.1.1 and 1.1.2
    and customize for 1.1.3

    If you accidentally click the wrong customize first, it will keep telling you its the wrong firmware version. so make sure you click the right customize right after you restart.
  5. chinchillion

    chinchillion New Member

    Joined:
    Jan 25, 2008
    Messages:
    49
    Likes Received:
    0
    there is only 1 under all packages, and when i click it it says "requires firmware 1.1.3" or whatever...
  6. Johnny Quest

    Johnny Quest Active Member

    Joined:
    Nov 23, 2007
    Messages:
    1,012
    Likes Received:
    12
    Device:
    iPhone 6
    try this

    It happened to me when I jailbroke it to 1.1.3, then I went back to 1.1.2 and customize was saying the same thing when I was trying to load it. What I did was load "BSD sub" and "Open ssh" and then loaded the "old Customize" and then completely shut if off and then turn it back on.
    Hopefully that will work, it did for me. good luck.
  7. chinchillion

    chinchillion New Member

    Joined:
    Jan 25, 2008
    Messages:
    49
    Likes Received:
    0
    i hate SSH'ing into my ipod b/c i use bosstool and categories so everything is hard to find!
    but I think i figured it out...customize is on the "ste packaging" source and i think they're updating their server or something....because i know their entire thing is down
    aah that sucks..so I'll have to wait a litle bit

    thanks to those who replied!

Share This Page