customize theme problem

Discussion in 'Customize 2.0 Discussions' started by sucram6791, Apr 6, 2008.

  1. sucram6791

    sucram6791 New Member

    Joined:
    Feb 27, 2008
    Messages:
    1,121
    Likes Received:
    4
    I installed customize 2.0 and then installed vista maximus ( horrible ) and then uninstalled 2.0 and installed customize 1.21 and now my Icons r still vista maximus'. How do I fix this?
  2. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    You needed to go back to default before you did all that.
  3. jay~jay

    jay~jay Member

    Joined:
    Dec 26, 2007
    Messages:
    165
    Likes Received:
    0
    Device:
    2G iPod touch
    go to summerboard andpick a differnt theme and restart springboard
  4. sucram6791

    sucram6791 New Member

    Joined:
    Feb 27, 2008
    Messages:
    1,121
    Likes Received:
    4
    do u mean set customize 2.0 to default?
  5. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Before I did anything with customize i set my summerboard theme to default. Then I went into Customize so that would be used as the default restore. SOmetimes when switching themes part of the old one will still be present if it;s not overwritten by the new one. SO basicslly going back to default in Customize and then reapplying the theme works wonders.

Share This Page