customize problems, after restore

Discussion in 'iPod touch 1.1.3 Application Compatibility' started by bladednuisance, Feb 27, 2008.

  1. bladednuisance

    bladednuisance New Member

    Joined:
    Jan 1, 2008
    Messages:
    153
    Likes Received:
    2
    i just restored and rejailbreaked to 1.1.3, but after installing again (Skylars iPod recompile,which works like a charm), I cant seem to find the main Customize folder (where you store all of your custom images)

    I had it running before, I can still change my dock (theyr stored in the dockswap folder),and edit springBoard Strings, but thats about it!

    any ideas

    _________

    Ive already tried a reinstall
  2. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    where are you looking?
  3. klem

    klem New Member

    Joined:
    Feb 1, 2008
    Messages:
    2
    Likes Received:
    0
    same problam,,cant find it with winscp..maybe i should add manualy the folder?
  4. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Did you do the symlinks for it yet?
  5. klem

    klem New Member

    Joined:
    Feb 1, 2008
    Messages:
    2
    Likes Received:
    0
    probably not..lol..can you explain please what should i do?
    ?
  6. bladednuisance

    bladednuisance New Member

    Joined:
    Jan 1, 2008
    Messages:
    153
    Likes Received:
    2
    no symlink, its unneccisary with Skylars recompile (or atleast I didntt have to last time, just had to move folder to proper location), and I have browsed my way through EVERY folder... Litteraly! I don't think it is installing properly anymore I have tried like 6 times now, nothing!

    This started right after installing stacks, if that helps (by the way don't bother with Stacks on 1.1.3 It SUCKS... Is the reason I had to restore to begin with)
  7. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    You might want to revisit the symlink thing and not just for Customize!
  8. bladednuisance

    bladednuisance New Member

    Joined:
    Jan 1, 2008
    Messages:
    153
    Likes Received:
    2
    nah, I don't run anything that requires it, plus they are uninstallable.

    A symlink would do nothing for me, as the files are not on my touch at all, I don't think it would help to symlink to a location that does not exist!

    EDIT--------

    Guess I'll give it a shot, since I can't figure anything else out
  9. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Everything on a JB 1.1.3 is moved from the root to the mobile directory so you have to have a symlink!
  10. bladednuisance

    bladednuisance New Member

    Joined:
    Jan 1, 2008
    Messages:
    153
    Likes Received:
    2
    I've never used a symlink, but still had it working 100% (mannualy moved folder to proper location As stated above. I do not have the folder any where on my touch, so I can't find/move the folder, and without a valid file/folder symlink does nothing... Its like trying to get to the moon from the highway!

    Does anybody know where I can get a download (to PC), to manual install... Or maybe even just copy the customize folder.

    I did try the symlink, as I figured, no effect.

Share This Page