Customize problem

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by mooshoepork, Jul 31, 2008.

  1. mooshoepork

    mooshoepork New Member

    Joined:
    Feb 5, 2008
    Messages:
    109
    Likes Received:
    0
    I had installed/downloaded a theme from the theme browser. It IS there because I have checked via SSH and all the files are there. It just doesn't seem to want to apply.

    I go into preferences and revert to that theme, respring, and it's just the same. Even after rebooting the ipod.

    What am I doing wrong?
  2. exit1010

    exit1010 Well-Known Member

    Joined:
    Dec 30, 2007
    Messages:
    4,812
    Likes Received:
    48
    Device:
    4G iPod touch
    well i heard customize is not complete at all yet.
  3. SupermanCS

    SupermanCS New Member

    Joined:
    Jul 8, 2008
    Messages:
    83
    Likes Received:
    0
    This is a common, known problem with a very buggy, should-probably-be-in-beta customize

    wait until summerboard is released and customize is patched, these things should be fixed soon
  4. mooshoepork

    mooshoepork New Member

    Joined:
    Feb 5, 2008
    Messages:
    109
    Likes Received:
    0
    So, it just doesn't work at ALL? for some people? How come people are showing springboards here then? There's gotta be a reason why it worked for them and not me.
  5. SupermanCS

    SupermanCS New Member

    Joined:
    Jul 8, 2008
    Messages:
    83
    Likes Received:
    0
    it works at different levels for different people. The wallpaper doesn't work for anyone, and i think the sliders don't work either

    you can try a reinstall, but it still won't be fully functional until it's updated
  6. Fehr

    Fehr New Member

    Joined:
    Jul 27, 2008
    Messages:
    560
    Likes Received:
    0
    Customize is really buggy right now. I don't recommend messing with it... as it usually just hangs up on you or just crashes back to the SpringBoard randomly. Kinda reminds me of when Customize 2.0 alpha was released...
  7. SupermanCS

    SupermanCS New Member

    Joined:
    Jul 8, 2008
    Messages:
    83
    Likes Received:
    0
    also, the springboards you see could easily be from fw 1.1.4


    have patience
  8. mooshoepork

    mooshoepork New Member

    Joined:
    Feb 5, 2008
    Messages:
    109
    Likes Received:
    0
    Thanks for the replies. I figured it out. I wasn't applying it. I was "reverting". You have to go into the browser and click "apply to device"

    Cheers.
  9. Sanek

    Sanek New Member

    Joined:
    Jul 26, 2008
    Messages:
    15
    Likes Received:
    0

    I've been "applying" and it did not work for me either. I figured that its way too buggy atm and its probably best to play around with it yet
  10. Fehr

    Fehr New Member

    Joined:
    Jul 27, 2008
    Messages:
    560
    Likes Received:
    0
    Correction: It's probably best NOT to play around with it. IMO, Customize 2.1.1 should be in Beta, if it isn't already (I'm not too sure, but with all the bugs, it really should be..). You shouldn't fiddle with it unless you really know what you're doing (And I'm positive I don't).

Share This Page