Customize on 1.1.4

Discussion in 'iPod touch 1.1.4 Jailbreak' started by doom35, Apr 7, 2008.

  1. doom35

    doom35 New Member

    Joined:
    Apr 5, 2008
    Messages:
    78
    Likes Received:
    0
    Device:
    iPod touch
    YO GUYS i got a problem
    i want download Customize but it says its only for the frim 1.1(1.2.3)
    what now
  2. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Wrong version, add ipodtouched.net/repo.xml to sources and use Modded Customize
  3. doom35

    doom35 New Member

    Joined:
    Apr 5, 2008
    Messages:
    78
    Likes Received:
    0
    Device:
    iPod touch
    i get an other customize 2.0 beta
  4. azn_xxxd

    azn_xxxd New Member

    Joined:
    Mar 18, 2008
    Messages:
    6
    Likes Received:
    0
    Does any having a problem changin carrier wit Customize in 1.1.4 ? it seems like not working ? cant change the image i like , ani help?
  5. exit1010

    exit1010 Well-Known Member

    Joined:
    Dec 30, 2007
    Messages:
    4,812
    Likes Received:
    48
    Device:
    4G iPod touch
    nvm: edit
  6. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    If you don't have the Modded Customize you need to find that Customize Fix that was in the installer. Not sure if it's still but I believe skylar made it to fix that problem. The new Modded Customize he did works fine.

    exit1010: If you go to the Spicy Chicken site it will give you the installer source for Customize 2. You need to register with the site first.
  7. Lodmot347

    Lodmot347 New Member

    Joined:
    Apr 8, 2008
    Messages:
    28
    Likes Received:
    0
    When I try installing the new Customize 2.0 on mine, it said Main Execution Script Failed! Silly iPod touch...

Share This Page