Customize on 1.1.4?

Discussion in 'iPod touch 1.1.4 Jailbreak' started by JoshTouch, Mar 12, 2008.

  1. JoshTouch

    JoshTouch New Member

    Joined:
    Oct 10, 2007
    Messages:
    120
    Likes Received:
    1
    Hi there,

    Can you get customize on 1.1.4, I tired to download it and it didnt work, any help?

    Josh
  2. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Yes, you can. Download Skylars version from ipodtouched repo and make sure you have the 1.1.4 Compatibilty App Patch
  3. full1

    full1 New Member

    Joined:
    Jan 23, 2008
    Messages:
    475
    Likes Received:
    9
    yep with dat you install ANYTHING
  4. JoshTouch

    JoshTouch New Member

    Joined:
    Oct 10, 2007
    Messages:
    120
    Likes Received:
    1
    What is Skylars repo again?

    Josh
  5. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
  6. JoshTouch

    JoshTouch New Member

    Joined:
    Oct 10, 2007
    Messages:
    120
    Likes Received:
    1
  7. Ukyumeji

    Ukyumeji New Member

    Joined:
    Dec 30, 2007
    Messages:
    62
    Likes Received:
    0
    where did you get the compatibility patch for 1.1.4?
    also on the repo from skylar?
    any instructions would be apreciated...

    Thanks

    Please Register or Log in to view images

  8. Tatsu

    Tatsu New Member

    Joined:
    Nov 6, 2007
    Messages:
    363
    Likes Received:
    0
    Device:
    iPod touch
    Compatibility patch is available after installing the iSpazio repo (repo.ispazio.net) under the 1.1.4 tweaks section
  9. Greatgone

    Greatgone Member

    Joined:
    Jan 6, 2008
    Messages:
    73
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    Do you have to uninstall the ispazio compatibility thing everytime you install an app? I mean it says but.

Share This Page