Customize not working, but is this a hint at why?

Discussion in 'iPod touch 1.1.3 Application Compatibility' started by bluetiger20, Jan 29, 2008.

  1. bluetiger20

    bluetiger20 New Member

    Sep 16, 2007
    Likes Received:
    4G iPod touch
    So.... dont yell at me, but ive tried all the "fixes" for Customize. The plain fact is, Customize worked on Nate True's jailbreak, but not Dev Teams. (I used my computer to jailbreak, not Installer)

    and Customize will run, but it wont change anything. and i have changed permissions on every last file. EVERYTHING says 0755.

    but heres something i just noticed. I just tried to use MobileTextEdit to change the SystemVersion.plist from 1.1.3 to 1.1.2, and then i hit save, and it did not save.

    This reminds me of how Customize will say it changed something, and respring like its puttin on a show, and then nothing has changed. NOTHING.

    are these two connected? Am i missing a fundamental piece? or will i just get to told to restore and rejailbreak for the 10th time in 48 hours?

Share This Page