Customize not workin on 1.1.2

Discussion in 'Customize 2.0 Discussions' started by silentsniper25, Apr 8, 2008.

  1. silentsniper25

    silentsniper25 New Member

    Joined:
    Dec 13, 2007
    Messages:
    16
    Likes Received:
    0
    Ever since trying to download Customize 2.0 beta and not being able to download it because it says main execution failed. Now my customize doesnt work at all it just keeps crashing while opening and help i would appreciate.
  2. bzzboydux

    bzzboydux New Member

    Joined:
    Apr 6, 2008
    Messages:
    61
    Likes Received:
    0
    Device:
    iPod touch
    i am on 1.1.1 and i had the same problem as you. Every time i opened customize it would crash. I just uninstalled it and then reinstalled it and all of my sliders and stuff were still there. Hopefully that would work on 1.1.2
  3. jgl1115

    jgl1115 New Member

    Joined:
    Dec 29, 2007
    Messages:
    542
    Likes Received:
    3
    Device:
    iPod touch
    the same thing is happeneing to me...im on 1.1.4
  4. bri1232001

    bri1232001 Member

    Joined:
    Dec 25, 2007
    Messages:
    56
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    also am having this problem
  5. fyvel

    fyvel Active Member

    Joined:
    Dec 3, 2007
    Messages:
    1,545
    Likes Received:
    9
    Device:
    iPod touch
    try changing permissions tom 755 if that does not try 777; 777 worked for me
  6. mikesgroove

    mikesgroove New Member

    Joined:
    Jan 7, 2008
    Messages:
    919
    Likes Received:
    15
    Make sure you have the SUID Lib fix from the 1.1.3 Tweaks on Installer. Doesn't matter if your on 1.1.3 or not. That should do the trick.

Share This Page