Customize keeps disappearing/crashing.... HELP!

Discussion in 'iPod touch 1.1.4 Jailbreak' started by PianoManKD, Jun 3, 2008.

  1. PianoManKD

    PianoManKD New Member

    Joined:
    Dec 7, 2007
    Messages:
    103
    Likes Received:
    0
    I jailbreak 1.1.4 perfectly and the installer works jsut fine.

    When I install customize 2.0 and open it, it just crashes and goes back to the home menu.

    What do I do to fix this?

    Also, the wallpaper won't show on my desktop screen of my ipod. It's still black even though i have the theme wallpaper set to on.

    HELP!
  2. Gitykins

    Gitykins Banned

    Joined:
    May 16, 2008
    Messages:
    3,760
    Likes Received:
    1
    For Customize: Install the SUID Lib Fix

    For SMB: Do you have the regular "Wallpaper" option set to on?
  3. AngelSynth

    AngelSynth Banned

    Joined:
    Apr 26, 2008
    Messages:
    2,599
    Likes Received:
    10
    aaaw, I was just about to post exactly what you just said

    Please Register or Log in to view images



    beat me to it

    Please Register or Log in to view images

  4. PianoManKD

    PianoManKD New Member

    Joined:
    Dec 7, 2007
    Messages:
    103
    Likes Received:
    0
    Ya I have all that to on, but th ebackground is still plain black.

    What the hell?
  5. x6blues

    x6blues New Member

    Joined:
    Dec 13, 2007
    Messages:
    2,879
    Likes Received:
    113
    Is Summerboard set to Active or Inactive?

    If Inactive then a reboot is usually needed. If not then uninstall SMB, reinstall, and reboot.
  6. PianoManKD

    PianoManKD New Member

    Joined:
    Dec 7, 2007
    Messages:
    103
    Likes Received:
    0
    What do you mean set to active or inactive?

    Where do I do that?
  7. x6blues

    x6blues New Member

    Joined:
    Dec 13, 2007
    Messages:
    2,879
    Likes Received:
    113
    Look in SMBPrefs, scroll down and it'll say "Active" or "Inactive"
  8. PianoManKD

    PianoManKD New Member

    Joined:
    Dec 7, 2007
    Messages:
    103
    Likes Received:
    0
    It says inactive.

    How do I activate it?
  9. x6blues

    x6blues New Member

    Joined:
    Dec 13, 2007
    Messages:
    2,879
    Likes Received:
    113
    Try a simple reboot. If that doesn't work then reinstall Summerboard and then reboot.

    That usually activates it.
  10. PianoManKD

    PianoManKD New Member

    Joined:
    Dec 7, 2007
    Messages:
    103
    Likes Received:
    0
    Got it, nevermind.

    Thanks everyone for the help!

    Please Register or Log in to view images

Share This Page