::..Customize issues..::

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by Ukyumeji, Aug 15, 2008.

  1. Ukyumeji

    Ukyumeji New Member

    Joined:
    Dec 30, 2007
    Messages:
    62
    Likes Received:
    0
    Hey everyone,
    I need your help to solve the following issue; here are the facts:

    I have installed succesfuly customize in 2.0 jailbreaken firmawer via cydia.
    I have downloaded succesfuly battery images, main silders, transparent sliders, etc.
    when I try to check/change/customize something I can't find nothing in customize app.
    where the hell all my custom slides, battery images, etc did go?

    any help is apreciated!!!

    Thanks!!!

    Please Register or Log in to view images

  2. jack.misner@virgin.net

    jack.misner@virgin.net New Member

    Joined:
    Jul 22, 2008
    Messages:
    473
    Likes Received:
    0
    Device:
    iPod touch
    customize doesnt work properly in 2.0.x yet. just use winterboard to customise your ipod.
  3. DaBeast

    DaBeast New Member

    Joined:
    Mar 18, 2008
    Messages:
    70
    Likes Received:
    0
    yes, but it does work partially. I customized my 2.01 iPod pretty decently. But yeah, it definitely does not work properly.
  4. jack.misner@virgin.net

    jack.misner@virgin.net New Member

    Joined:
    Jul 22, 2008
    Messages:
    473
    Likes Received:
    0
    Device:
    iPod touch
    anything that customize can change winterboard can also. and winterboard is a safer application. also why would you want to split the customizing work between two applications where one of them doesnt work properly especially when the one that does can handle doing all the work itself.
  5. theboomr

    theboomr New Member

    Joined:
    Aug 10, 2008
    Messages:
    2
    Likes Received:
    0
    Customize is so much better than the other theme apps, in my opinion...but that set aside, when I was jailbroken in 2.0 Customize was working fine (if I remember correctly) but I upgraded and jailbroke 2.0.1, and now Customize doesn't work. When I try to download themes, the progress bar just flashes empty to full a few times, then it says it's done, so when I go to try and apply a theme, it does that as well, and says it's done, but nothing actually happened, and also if I try to go change individual images in system images or something none of the themes' images are in there. I am thinking about just restoring again to see if that fixes it and if not I'm going back down to 2.0, but if someone has a better solution please let me know. I don't care to argue with someone about Customize being worse than something else, it's my preference I just want to know if I can get it working or not. Thanks.

Share This Page